Jump to content
Mr. Matheus Wolff Machado

Couldn't properly reset my license

Recommended Posts

Hello, everyone.

I used to have a personal CAESES license using this machine and later I was able to acquire a floating license.
I've just recently tried to install CAESES 4.4.2 again on this machine, already having a certain registered ID, which is expired.

I've tried to reset the license by running CAESES_ResetLicenseSelection.bat as an administrator, but it doesn't work. 
Then I deleted all the content in AppData\Roaming\friendship\etc to get rid of the logs and possibly the ID, but the same message appears when I try running CAESES. What appears every time is this:

 image.png.7345ab06b09fc35dfbdf0a9af1a3b795.png 

I would like to know if there's a way of resetting the batch files so that I'm able to use the floating license again. 
 

Share this post


Link to post
Share on other sites

HI Matheus,

You should be able to run CAESES 4 also utilizing the float license issued for your team. Then you have to start CAESES (float license) from the start menu.

Best regards

Claus

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...