Jump to content


Linux: I can't see icons in the menu.

linux icons menu

  • Please log in to reply
1 reply to this topic

#1 Karsten Wenzke

Karsten Wenzke

    Moderator

  • Moderators
  • 269 posts
  • LocationBerlin

Posted 14 January 2013 - 03:42 PM

For Linux user only!

I can't see icons in the menu - this is how it should look: Attached File  icons_menu.png   26.22KB   1 downloads

If you use Gnome 2.28+ you have to enable the icons via the GConf-Tool. Open a shell and execute



gconftool-2 --type boolean --set /desktop/gnome/interface/menus_have_icons true


or use the gui program gconf-editor and navigate to Desktop -> Gnome -> Interface -> Menus, choose Icons and enable it. 


  • 0

Karsten Wenzke B.Eng.
Service and Support
Engineer
 

Contact me on Linkedin.

 

www.friendship-systems.com
TEL. +49 (0)331 967 66 0

 


#2 Mr. Konrad Lorentz

Mr. Konrad Lorentz

    Moderator

  • Moderators
  • 125 posts
  • LocationPotsdam

Posted 26 September 2014 - 07:46 AM

Using a newer Ubuntu?

 

 

All you need to do is follow the step below. Works on Ubuntu 12.04, Ubuntu 12.10, Ubuntu 13.04, Ubuntu 13.10, Ubuntu 14.04 Unity Desktop.

gsettings set org.gnome.desktop.interface menus-have-icons true

Reason for the new command: Ubuntu 11.10 has already moved from gconf to gSettings/dconf...


  • 0

Konrad Lorentz
Software Engineer

www.FRIENDSHIP-SYSTEMS.com
TEL. +49 (0)331 967 66 0
lorentz@friendship-systems.com

 

 

Connect me on LinkedIn.

 






Also tagged with one or more of these keywords: linux, icons, menu