Jump to content
Claudio Prandi

Something is missing (3Dview etc)

Recommended Posts

Hi everyone,

When I start Caeses, 3Dview is not displayed. Thence I can't use CAD. There are some windows missing as well. 

I tried to open a Sample, but it only opened the documentation of the Sample and nothing else.

I have made a screenshot to show what I can see.

Maybe it's something stupid, but I don't know what to do to solve this problem.

Has anybody any suggestions?


Share this post

Link to post
Share on other sites

Hi Carsten,

Thank you for your response. I've tried what you've said, but unfortunately nothing has changed.

This problem I have has occured since I downloaded the software.

What else could I do?

Best regards.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...