Jump to content
Claudio Prandi

Something is missing (3Dview etc)

Recommended Posts

Hi everyone,

When I start Caeses, 3Dview is not displayed. Thence I can't use CAD. There are some windows missing as well. 

I tried to open a Sample, but it only opened the documentation of the Sample and nothing else.

I have made a screenshot to show what I can see.

Maybe it's something stupid, but I don't know what to do to solve this problem.

Has anybody any suggestions?


Share this post

Link to post
Share on other sites

Hi Carsten,

Thank you for your response. I've tried what you've said, but unfortunately nothing has changed.

This problem I have has occured since I downloaded the software.

What else could I do?

Best regards.


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...